FreeBSD : tomcat -- multiple vulnerabilities (0b9af110-d529-11e6-ae1b-002590263bf5)

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

The Apache Software Foundation reports :

Important: Remote Code Execution CVE-2016-8735

Important: Information Disclosure CVE-2016-6816

See also :

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=214599
http://tomcat.apache.org/security-6.html#Fixed_in_Apache_Tomcat_6.0.48
http://tomcat.apache.org/security-7.html#Fixed_in_Apache_Tomcat_7.0.73
http://tomcat.apache.org/security-8.html#Fixed_in_Apache_Tomcat_8.0.39
http://www.nessus.org/u?20dbb357

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 96364 ()

Bugtraq ID:

CVE ID: CVE-2016-6816
CVE-2016-8735

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now