GLSA-201701-02 : Bash: Multiple vulnerabilities

This script is Copyright (C) 2017 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201701-02
(Bash: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Bash. Please review the
CVE identifiers referenced below for details.

Impact :

A local attacker could possibly execute arbitrary code with the
privileges of the process, or cause a Denial of Service condition.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201701-02

Solution :

All Bash users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=app-shells/bash-4.3_p48-r1'

Risk factor :

High / CVSS Base Score : 7.2
(CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C)

Family: Gentoo Local Security Checks

Nessus Plugin ID: 96233 ()

Bugtraq ID:

CVE ID: CVE-2016-7543
CVE-2016-9401

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now