openSUSE Security Update : gstreamer-plugins-bad (openSUSE-2016-1483)

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for gstreamer-plugins-bad fixes the following issues :

- Maliciously crafted VMnc (VMware video) streams
(typically contained in .avi files) could cause code
execution during decoding or information leaks due to an
uninitialized buffer (CVE-2016-9445, CVE-2016-9446,
boo#1010829).

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1010829

Solution :

Update the affected gstreamer-plugins-bad packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 95912 ()

Bugtraq ID:

CVE ID: CVE-2016-9445
CVE-2016-9446

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now