openSUSE Security Update : libXtst (openSUSE-2016-1422)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of libXtst fixes the following security issue :

- malicious data sent from an untrusted or compromised X
server could cause out of boundary memory access or
endless loops (Denial of Service). (boo#1003012,
CVE-2016-7951, CVE-2016-7952)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1003012

Solution :

Update the affected libXtst packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 95646 ()

Bugtraq ID:

CVE ID: CVE-2016-7951
CVE-2016-7952

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now