openSUSE Security Update : libXrender (openSUSE-2016-1421)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of libXrender fixes the following issues :

- insufficient validation of data from the X server could
cause out of boundary memory writes (boo#1003002,
CVE-2016-7949, CVE-2016-7950)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1003002

Solution :

Update the affected libXrender packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 95645 ()

Bugtraq ID:

CVE ID: CVE-2016-7949
CVE-2016-7950

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now