openSUSE Security Update : GraphicsMagick (openSUSE-2016-1415)

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for GraphicsMagick fixes the following security issues :

- CVE-2016-9556: Maliciously crafted image headers could
cause denial of service in image format detection
routines (boo#1011130)

- CVE-2016-9559: Maliciously crafted image headers could
cause denial of service in image format detection
routines for TIFF (boo#1011136)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=1011130
https://bugzilla.opensuse.org/show_bug.cgi?id=1011136

Solution :

Update the affected GraphicsMagick packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 95595 ()

Bugtraq ID:

CVE ID: CVE-2016-9556
CVE-2016-9559

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now