Fortinet FortiOS 5.x < 5.4.2 Flow-mode Detection Bypass

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by a security bypass vulnerability.

Description :

The remote FortiGate device is running a version of FortiOS that is
5.x prior to 5.4.2. It is, therefore, affected by a security bypass
vulnerability when reloading the scanning engine after an update that
results in active network sessions no longer being monitored by
flow-mode detection. An unauthenticated, remote attacker can exploit
this vulnerability to bypass security protection.

See also :

http://www.nessus.org/u?79976042

Solution :

Upgrade to Fortinet FortiOS version 5.4.2 or later.

Risk factor :

Low / CVSS Base Score : 2.6
(CVSS2#AV:N/AC:H/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 1.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Firewalls

Nessus Plugin ID: 95439 ()

Bugtraq ID: 94477

CVE ID: CVE-2016-7541

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now