FreeBSD : phpMyAdmin -- multiple vulnerabilities (6fe72178-b2e3-11e6-8b2a-6805ca0b3d42)

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Please reference CVE/URL list for details

See also :

https://www.phpmyadmin.net/security/PMASA-2016-57/
https://www.phpmyadmin.net/security/PMASA-2016-58/
https://www.phpmyadmin.net/security/PMASA-2016-59/
https://www.phpmyadmin.net/security/PMASA-2016-60/
https://www.phpmyadmin.net/security/PMASA-2016-61/
https://www.phpmyadmin.net/security/PMASA-2016-62/
https://www.phpmyadmin.net/security/PMASA-2016-63/
https://www.phpmyadmin.net/security/PMASA-2016-64/
https://www.phpmyadmin.net/security/PMASA-2016-65/
https://www.phpmyadmin.net/security/PMASA-2016-66/
https://www.phpmyadmin.net/security/PMASA-2016-67/
https://www.phpmyadmin.net/security/PMASA-2016-68/
https://www.phpmyadmin.net/security/PMASA-2016-69/
https://www.phpmyadmin.net/security/PMASA-2016-70/
https://www.phpmyadmin.net/security/PMASA-2016-71/
http://www.nessus.org/u?fdd9b855

Solution :

Update the affected package.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 95364 ()

Bugtraq ID:

CVE ID: CVE-2016-4412
CVE-2016-6632
CVE-2016-6633

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now