VMware NSX Edge Information Disclosure (VMSA-2016-0007)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by an information disclosure
vulnerability.

Description :

The version of VMware NSX Edge installed on the remote host is 6.1.x
prior to 6.1.7 or 6.2.x prior to 6.2.3. It is, therefore, affected by
a flaw in the SSL-VPN feature due to improper validation of input. An
unauthenticated, remote attacker can exploit this to disclose
potentially sensitive information. Note that this issue only applies
when SSL-VPN is enabled.

See also :

http://www.vmware.com/security/advisories/VMSA-2016-0007

Solution :

Upgrade to VMware NSX Edge version 6.1.7 / 6.2.3 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 3.2
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 95260 ()

Bugtraq ID:

CVE ID: CVE-2016-2079

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now