FreeBSD : moodle -- multiple vulnerabilities (f6565fbf-ab9e-11e6-ae1b-002590263bf5)

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

Marina Glancy reports :

- MSA-16-0023: Question engine allows access to files that should not
be available

- MSA-16-0024: Non-admin site managers may accidentally edit admins
via web services

- MSA-16-0025: Capability to view course notes is checked in the wrong
context

- MSA-16-0026: When debugging is enabled, error exceptions returned
from webservices could contain private data

See also :

https://moodle.org/security/
http://www.nessus.org/u?ebbfe8f6

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 94905 ()

Bugtraq ID:

CVE ID: CVE-2016-8642
CVE-2016-8643
CVE-2016-8644

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now