openSUSE Security Update : iperf (openSUSE-2016-1006)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

iperf was updated to the the following vulnerability :

- CVE-2016-4303: A malicious client could have triggered a
buffer overflow / heap corruption issue by sending a
specially crafted JSON string, and possibly execute
arbitrary code (boo#984453)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=984453

Solution :

Update the affected iperf packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 93066 ()

Bugtraq ID:

CVE ID: CVE-2016-4303

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now