This script is Copyright (C) 2016 Tenable Network Security, Inc.
The remote host is affected by multiple vulnerabilities.
The version of Palo Alto Networks PAN-OS running on the remote host is
7.0.x prior to 7.0.8. It is, therefore, affected by the following
- A denial of service vulnerability exists in the API
hosted on the management interface, specifically in the
panUserLogin() function within panmodule.so, due to
improper validation of user-supplied input to the
'username' and 'password' parameters. An
unauthenticated, remote attacker can exploit this, via a
crafted request, to cause the process to terminate.
- A cross-site scripting (XSS) vulnerability exists in the
Application Command Center (ACC) due to improper
sanitization of user-supplied input before returning it
to users. An authenticated, remote attacker can exploit
this, via a specially crafted request, to execute
arbitrary script code in a user's browser session.
See also :
Upgrade to Palo Alto Networks PAN-OS version 7.0.8 or later.
Risk factor :
Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.1
Public Exploit Available : true