FreeBSD : The GIMP -- Use after Free vulnerability (6fb8a90f-c9d5-4d14-b940-aed3d63c2edc)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

The GIMP team reports :

A Use-after-free vulnerability was found in the xcf_load_image
function.

See also :

http://www.nessus.org/u?9408eeab
https://bugzilla.gnome.org/show_bug.cgi?id=767873
http://www.nessus.org/u?a189cbfe

Solution :

Update the affected package.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 92651 ()

Bugtraq ID:

CVE ID: CVE-2016-4994

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now