FreeBSD : krb5 -- KDC denial of service vulnerability (62d45229-4fa0-11e6-9d13-206a8a720317)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

Major changes in krb5 1.14.3 and krb5 1.13.6 :

Fix a rare KDC denial of service vulnerability when anonymous client
principals are restricted to obtaining TGTs only [CVE-2016-3120] .

See also :

http://web.mit.edu/kerberos/krb5-1.14/
http://www.nessus.org/u?b2d182cb

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 92503 ()

Bugtraq ID:

CVE ID: CVE-2016-3120

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now