Mac OS X 10.11.x < 10.11.6 Multiple Vulnerabilities

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a Mac OS X security update that fixes
multiple vulnerabilities.

Description :

The remote host is running a version of Mac OS X that is 10.11.x prior
to 10.11.6. It is, therefore, affected by multiple vulnerabilities in
the following components :

- apache_mod_php
- Audio
- bsdiff
- CFNetwork
- CoreGraphics
- FaceTime
- Graphics Drivers
- ImageIO
- Intel Graphics Driver
- IOHIDFamily
- IOKit
- IOSurface
- Kernel
- libc++abi
- libexpat
- LibreSSL
- libxml2
- libxslt
- Login Window
- OpenSSL
- QuickTime
- Safari Login AutoFill
- Sandbox Profiles

Note that successful exploitation of the most serious issues can
result in arbitrary code execution.

See also :

http://support.apple.com/en-us/HT206903
http://www.nessus.org/u?5da74f53

Solution :

Upgrade to Mac OS X 10.11.6 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.8
(CVSS2#E:POC/RL:OF/RC:ND)
Public Exploit Available : true