Oracle Solaris Critical Patch Update : jul2016_SRU11_3_8_7_0

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote Solaris system is missing a security patch from CPU
jul2016.

Description :

This Solaris system is missing necessary patches to address critical
security updates :

- Vulnerability in the Oracle VM VirtualBox component of
Oracle Virtualization (subcomponent: Core). Supported
versions that are affected are VirtualBox prior to
4.0.36, prior to 4.1.44, prior to 4.2.36, prior to
4.3.34 and prior to 5.0.10. Difficult to exploit
vulnerability requiring logon to Operating System.
Successful attack of this vulnerability can result in
unauthorized Operating System hang or frequently
repeatable crash (complete DOS). (CVE-2015-8104)

- Vulnerability in the Solaris component of Oracle Sun
Systems Products Suite (subcomponent: Kernel). The
supported version that is affected is 11.3. Easily
exploitable vulnerability allows low privileged attacker
with logon to the infrastructure where Solaris executes
to compromise Solaris. Successful attacks of this
vulnerability can result in unauthorized ability to
cause a hang or frequently repeatable crash (complete
DOS) of Solaris. (CVE-2016-3497)

See also :

http://www.nessus.org/u?42cde00c
http://www.nessus.org/u?453b5f8c
https://support.oracle.com/rs?type=doc&id=2157475.1

Solution :

Install the jul2016 CPU from the Oracle support website.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C)

Family: Solaris Local Security Checks

Nessus Plugin ID: 92454 ()

Bugtraq ID:

CVE ID: CVE-2015-8104
CVE-2016-3497

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now