RHEL 5 / 6 : java-1.7.0-ibm and java-1.7.1-ibm (RHSA-2016:1430) (SLOTH)

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

The remote Red Hat host is missing one or more security updates.

Description :

An update for java-1.7.0-ibm and java-1.7.1-ibm is now available for
Red Hat Satellite 5.7 and Red Hat Satellite 5.6.

Red Hat Product Security has rated this update as having a security
impact of Moderate. A Common Vulnerability Scoring System (CVSS) base
score, which gives a detailed severity rating, is available for each
vulnerability from the CVE link(s) in the References section.

IBM Java SE version 7 includes the IBM Java Runtime Environment and
the IBM Java Software Development Kit.

This update upgrades IBM Java SE 7 to versions 7 SR9-FP40 and 7R1
SR3-FP40.

Security Fix(es) :

* This update fixes multiple vulnerabilities in the IBM Java Runtime
Environment and the IBM Java Software Development Kit. Further
information about these flaws can be found on the IBM Java Security
alerts page, listed in the References section. (CVE-2015-4734,
CVE-2015-4803, CVE-2015-4805, CVE-2015-4806, CVE-2015-4810,
CVE-2015-4835, CVE-2015-4840, CVE-2015-4842, CVE-2015-4843,
CVE-2015-4844, CVE-2015-4860, CVE-2015-4871, CVE-2015-4872,
CVE-2015-4882, CVE-2015-4883, CVE-2015-4893, CVE-2015-4902,
CVE-2015-4903, CVE-2015-5006, CVE-2015-5041, CVE-2015-7575,
CVE-2015-7981, CVE-2015-8126, CVE-2015-8472, CVE-2015-8540,
CVE-2016-0264, CVE-2016-0363, CVE-2016-0376, CVE-2016-0402,
CVE-2016-0448, CVE-2016-0466, CVE-2016-0483, CVE-2016-0494,
CVE-2016-0686, CVE-2016-0687, CVE-2016-3422, CVE-2016-3426,
CVE-2016-3427, CVE-2016-3443, CVE-2016-3449)

Red Hat would like to thank Andrea Palazzo of Truel IT for reporting
the CVE-2015-4806 issue.

See also :

https://www.redhat.com/security/data/cve/CVE-2015-4734.html
https://www.redhat.com/security/data/cve/CVE-2015-4803.html
https://www.redhat.com/security/data/cve/CVE-2015-4805.html
https://www.redhat.com/security/data/cve/CVE-2015-4806.html
https://www.redhat.com/security/data/cve/CVE-2015-4810.html
https://www.redhat.com/security/data/cve/CVE-2015-4835.html
https://www.redhat.com/security/data/cve/CVE-2015-4840.html
https://www.redhat.com/security/data/cve/CVE-2015-4842.html
https://www.redhat.com/security/data/cve/CVE-2015-4843.html
https://www.redhat.com/security/data/cve/CVE-2015-4844.html
https://www.redhat.com/security/data/cve/CVE-2015-4860.html
https://www.redhat.com/security/data/cve/CVE-2015-4871.html
https://www.redhat.com/security/data/cve/CVE-2015-4872.html
https://www.redhat.com/security/data/cve/CVE-2015-4882.html
https://www.redhat.com/security/data/cve/CVE-2015-4883.html
https://www.redhat.com/security/data/cve/CVE-2015-4893.html
https://www.redhat.com/security/data/cve/CVE-2015-4902.html
https://www.redhat.com/security/data/cve/CVE-2015-4903.html
https://www.redhat.com/security/data/cve/CVE-2015-5006.html
https://www.redhat.com/security/data/cve/CVE-2015-5041.html
https://www.redhat.com/security/data/cve/CVE-2015-7575.html
https://www.redhat.com/security/data/cve/CVE-2015-7981.html
https://www.redhat.com/security/data/cve/CVE-2015-8126.html
https://www.redhat.com/security/data/cve/CVE-2015-8472.html
https://www.redhat.com/security/data/cve/CVE-2015-8540.html
https://www.redhat.com/security/data/cve/CVE-2016-0264.html
https://www.redhat.com/security/data/cve/CVE-2016-0363.html
https://www.redhat.com/security/data/cve/CVE-2016-0376.html
https://www.redhat.com/security/data/cve/CVE-2016-0402.html
https://www.redhat.com/security/data/cve/CVE-2016-0448.html
https://www.redhat.com/security/data/cve/CVE-2016-0466.html
https://www.redhat.com/security/data/cve/CVE-2016-0483.html
https://www.redhat.com/security/data/cve/CVE-2016-0494.html
https://www.redhat.com/security/data/cve/CVE-2016-0686.html
https://www.redhat.com/security/data/cve/CVE-2016-0687.html
https://www.redhat.com/security/data/cve/CVE-2016-3422.html
https://www.redhat.com/security/data/cve/CVE-2016-3426.html
https://www.redhat.com/security/data/cve/CVE-2016-3427.html
https://www.redhat.com/security/data/cve/CVE-2016-3443.html
https://www.redhat.com/security/data/cve/CVE-2016-3449.html
http://rhn.redhat.com/errata/RHSA-2016-1430.html

Solution :

Update the affected packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:U/RL:U/RC:UR)
Public Exploit Available : false