Palo Alto Networks PAN-OS 6.1.x < 6.1.11 Multiple Vulnerabilities

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The version of Palo Alto Networks PAN-OS running on the remote host is
6.1.x < 6.1.11. It is, therefore, affected by multiple vulnerabilities :

- An unspecified flaw exists that allows an authenticated,
remote attacker to access potentially sensitive
information in the system logs. (VulnDB 139991)

- A security bypass vulnerability exists in the XML API
that allows an authenticated, remote attacker with
superuser read-only permissions to bypass intended
restrictions and perform a commit. (VulnDB 139995)

See also :

http://www.nessus.org/u?acc11a81

Solution :

Upgrade to Palo Alto Networks PAN-OS version 6.1.11 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N)
CVSS Temporal Score : 3.3
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 91969 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now