openSUSE Security Update : cronic (openSUSE-2016-832)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

cronic was updated to fix one security issue.

This security issue was fixed :

- CVE-2016-3992: Predictable temporary files (bsc#974845).

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=974845

Solution :

Update the affected cronic package.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:L/AC:L/Au:N/C:N/I:C/A:N)

Family: SuSE Local Security Checks

Nessus Plugin ID: 91952 ()

Bugtraq ID:

CVE ID: CVE-2016-3992

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now