EMC NetWorker 8.2.1.x < 8.2.2.6 / 9.0.x < 9.0.0.6 RCE

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has an application installed that is affected
by a remote code execution vulnerability.

Description :

The version of EMC NetWorker installed on the remote Windows host is
8.2.1.x prior to 8.2.2.6 or 9.0.x prior to 9.0.0.6. It is, therefore,
affected by a remote code execution vulnerability due to improper
handling of authentication. An unauthenticated, remote attacker can
exploit this to execute arbitrary commands by leveraging access to a
different NetWorker instance.

See also :

http://seclists.org/bugtraq/2016/Jun/att-43/ESA-2016-072.txt

Solution :

Upgrade to EMC NetWorker 8.2.2.6 / 8.2.3.0 / 9.0.0.6 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.4
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 91813 ()

Bugtraq ID: 91125

CVE ID: CVE-2016-0916

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now