openSUSE Security Update : ImageMagick (openSUSE-2016-757)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for ImageMagick fixes the following issues :

This security issue was fixed :

- CVE-2016-5118: Prevent code execution via popen()
(bsc#982178)

This non-security issue was fixed :

- Fix encoding of /Title in generated PDFs. (bsc#867943)
This update was imported from the SUSE:SLE-12:Update
update project.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=867943
https://bugzilla.opensuse.org/show_bug.cgi?id=982178

Solution :

Update the affected ImageMagick packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 91774 ()

Bugtraq ID:

CVE ID: CVE-2016-5118

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now