openSUSE Security Update : Chromium (openSUSE-2016-741)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Chromium was updated to 51.0.2704.103 to fix three vulnerabilities :

- CVE-2016-1704: Various fixes from internal audits,
fuzzing and other initiatives (shared identifier)
(boo#985397)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=985397

Solution :

Update the affected Chromium packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 91707 ()

Bugtraq ID:

CVE ID: CVE-2016-1704

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now