openSUSE Security Update : GraphicsMagick (openSUSE-2016-602) (ImageTragick)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for GraphicsMagick fixes the following issues :

Security issues fixed :

- Multiple security issues in GraphicsMagick/ImageMagick
[boo#978061] (CVE-2016-3714, CVE-2016-3718,
CVE-2016-3715, CVE-2016-3717)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=978061

Solution :

Update the affected GraphicsMagick packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 91272 ()

Bugtraq ID:

CVE ID: CVE-2016-3714
CVE-2016-3715
CVE-2016-3717
CVE-2016-3718

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now