openSUSE Security Update : yast2-users (openSUSE-2016-555)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

yast2-users was updated to fix one security issue.

This security issue was fixed :

- CVE-2016-1601: Empty passwords fields in /etc/shadow
after SLES 12 SP1 autoyast installation (bsc#974220).

This update includes a script that fixes installations that we're
affected by this problem. It is run automatically upon installing the
update.

This non-security issue was fixed :

- bsc#971804: Set root password correctly when using a
minimal profile

This update was imported from the SUSE:SLE-12-SP1:Update update
project.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=971804
https://bugzilla.opensuse.org/show_bug.cgi?id=973639
https://bugzilla.opensuse.org/show_bug.cgi?id=974220

Solution :

Update the affected yast2-users packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 90907 ()

Bugtraq ID:

CVE ID: CVE-2016-1601

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now