Mac OS X 10.11.x < 10.11.4 Multiple Vulnerabilities

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote Mac OS X host is affected by multiple vulnerabilities.

Description :

The remote host is running a version of Mac OS X that is 10.11.x prior
to 10.11.4. It is, therefore, affected by multiple vulnerabilities in
the following components :

- apache_mod_php
- AppleRAID
- AppleUSBNetworking
- Bluetooth
- Carbon
- dyld
- FontParser
- HTTPProtocol
- Intel Graphics Driver
- IOFireWireFamily
- IOGraphics
- IOHIDFamily
- IOUSBFamily
- Kernel
- libxml2
- Messages
- NVIDIA Graphics Drivers
- OpenSSH
- OpenSSL
- Python
- QuickTime
- Reminders
- Ruby
- Security
- Tcl
- TrueTypeScaler
- Wi-Fi

Note that successful exploitation of the most serious issues can
result in arbitrary code execution.

See also :

https://support.apple.com/en-us/HT206167
http://www.nessus.org/u?6c87f79a

Solution :

Upgrade to Mac OS X version 10.11.4 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 9.0
(CVSS2#E:POC/RL:ND/RC:C)
Public Exploit Available : true