openSUSE Security Update : samba (openSUSE-2016-359)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for samba fixes the following issues :

Version update to 4.1.23.

+ Getting and setting Windows ACLs on symlinks can change
permissions on link target; CVE-2015-7560; (bso#11648);
(boo#968222).

+ Fix Out-of-bounds read in internal DNS server;
CVE-2016-0771; (bso#11128); (bso#11686); (boo#968223).

Also fixed :

- Ensure samlogon fallback requests are rerouted after
kerberos failure; (bnc#953382); (bnc#953972).

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=953382
https://bugzilla.opensuse.org/show_bug.cgi?id=953972
https://bugzilla.opensuse.org/show_bug.cgi?id=968222
https://bugzilla.opensuse.org/show_bug.cgi?id=968223

Solution :

Update the affected samba packages.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:N/AC:M/Au:S/C:P/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 90054 ()

Bugtraq ID:

CVE ID: CVE-2015-7560
CVE-2016-0771

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now