Scientific Linux Security Update : OpenAFS on SL5.x, SL6.x, SL7.x i386/x86_64

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote Scientific Linux host is missing one or more security
updates.

Description :

--

This release fixes the vulnerabilities tracked as OPENAFS-SA-2016-001
and OPENAFS-SA-2016-002.

OPENAFS-SA-2016-001 (CVE-2016-2860): Users from foreign Kerberos
realms can create groups as if they were administrators

OPENAFS-SA-2016-002: Information leakage over the network due to
uninitialized memory

For more details please see

<a
href='http://www.openafs.org/pages/security/OPENAFS-SA-2016-001.txt'
target='_blank'>http://www.openafs.org/pages/security/OPENAFS-SA-2016-
001.txt</a> <a
href='http://www.openafs.org/pages/security/OPENAFS-SA-2016-002.txt'
target='_blank'>http://www.openafs.org/pages/security/OPENAFS-SA-2016-
002.txt</a>

See also :

http://www.nessus.org/u?50b83443

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:P/A:N)

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 90020 ()

Bugtraq ID:

CVE ID: CVE-2016-2860

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now