Palo Alto Networks PAN-OS Multiple Vulnerabilities (PAN-SA-2016-0003, PAN-SA-2016-0005)

This script is Copyright (C) 2016 Tenable Network Security, Inc.

Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The Palo Alto Networks PAN-OS running on the remote host is version
5.0.x prior to 5.0.18, 6.0.x prior to 6.0.13, 6.1.x prior to 6.1.10,
or 7.0.x prior to 7.0.5. It is, therefore, affected by the following

- An overflow condition exists in the GlobalProtect web
portal due to improper validation of user-supplied input
when handling SSL VPN requests. An unauthenticated, remote
attacker can exploit this, via a crafted request, to cause
a denial of service or to execute arbitrary code.
(VulnDB 135052)

- A flaw exists in the web-based management API due to
improper parsing of user-supplied input to certain API
calls. An unauthenticated, remote attacker can exploit this
to inject and execute arbitrary OS commands.
(VulnDB 135054)

See also :

Solution :

Upgrade to Palo Alto Networks PAN-OS version 5.0.18 / 6.0.13 /
6.1.10 / 7.0.5 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 8.3
Public Exploit Available : true

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 89688 ()

Bugtraq ID:


Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now