openSUSE Security Update : libqt5-qtbase (openSUSE-2016-613)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update for libqt5-qtbase fixes the following issues :

- boo#865241: disable RC4 based ciphers which are now
considered insecure

The following non-security bugs were fixed :

- boo#957006: dolphin freeze when opening a folder
containing symlinks to special files

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=865241
https://bugzilla.opensuse.org/show_bug.cgi?id=957006
https://bugzilla.opensuse.org/show_bug.cgi?id=977991
https://bugzilla.opensuse.org/show_bug.cgi?id=977992
https://bugzilla.opensuse.org/show_bug.cgi?id=977994
https://bugzilla.opensuse.org/show_bug.cgi?id=978827
https://bugzilla.opensuse.org/show_bug.cgi?id=978828
https://bugzilla.opensuse.org/show_bug.cgi?id=978829
https://bugzilla.opensuse.org/show_bug.cgi?id=978830

Solution :

Update the affected libqt5-qtbase packages.

Risk factor :

High / CVSS Base Score : 8.3
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:C)

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now