AIX 7.1 TL 3 : bind (IV80189) (deprecated)

This script is Copyright (C) 2016-2017 Tenable Network Security, Inc.


Synopsis :

This plugin has been deprecated.

Description :

ISC BIND is vulnerable to a denial of service, caused by an error in
db.c when parsing incoming responses. A remote attacker could exploit
this vulnerability to trigger a REQUIRE assertion failure and cause a
denial of service.

This plugin has been deprecated to better accommodate iFix
supersedence with replacement plugin aix_bind_advisory10.nasl (plugin
id 102122).

See also :

http://aix.software.ibm.com/aix/efixes/security/bind_advisory10.asc

Solution :

n/a

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: AIX Local Security Checks

Nessus Plugin ID: 88968 ()

Bugtraq ID:

CVE ID: CVE-2015-8000

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now