Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : libgcrypt (SSA:2016-054-03)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New libgcrypt packages are available for Slackware 13.0, 13.1, 13.37,
14.0, 14.1, and -current to fix security issues.

See also :

http://www.nessus.org/u?0f1cde42

Solution :

Update the affected libgcrypt package.

Risk factor :

Low / CVSS Base Score : 1.9
(CVSS2#AV:L/AC:M/Au:N/C:P/I:N/A:N)

Family: Slackware Local Security Checks

Nessus Plugin ID: 88911 ()

Bugtraq ID:

CVE ID: CVE-2015-3591
CVE-2015-7511

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now