HP ArcSight Logger < 6.1P1 Multiple Vulnerabilities

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The application installed on the remote host is affected by multiple
vulnerabilities.

Description :

The version of HP ArcSight Logger installed on the remote host is
prior to 6.1P1. It is, therefore, affected by multiple vulnerabilities
in the Intellicus and client-certificate upload components due to
improper validation of user-supplied input. A remote attacker can
exploit these to bypass security restrictions, resulting in the
uploading or deletion of files or the execution of arbitrary code.

See also :

http://www.nessus.org/u?da023dd0

Solution :

Upgrade to HP ArcSight Logger version 6.1P1 or later.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.5
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 88843 ()

Bugtraq ID: 80526

CVE ID: CVE-2015-6863
CVE-2015-6864

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now