Slackware 13.37 / 14.0 / 14.1 / current : libsndfile (SSA:2016-039-02)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New libsndfile packages are available for Slackware 13.37, 14.0,
14.1, and -current to fix security issues.

See also :

http://www.nessus.org/u?d0b680c6

Solution :

Update the affected libsndfile package.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Slackware Local Security Checks

Nessus Plugin ID: 88626 ()

Bugtraq ID:

CVE ID: CVE-2014-9496
CVE-2014-9756
CVE-2015-7805

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now