FreeBSD : wordpress -- XSS vulnerability (fb754341-c3e2-11e5-b5fe-002590263bf5)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

Aaron Jorbin reports :

WordPress 4.4.1 is now available. This is a security release for all
previous versions and we strongly encourage you to update your sites
immediately.

WordPress versions 4.4 and earlier are affected by a cross-site
scripting vulnerability that could allow a site to be compromised.
This was reported by Crtc4L.

See also :

http://www.openwall.com/lists/oss-security/2016/01/08/3
http://www.nessus.org/u?3f9eafbe
http://www.nessus.org/u?49036700

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 88154 ()

Bugtraq ID:

CVE ID: CVE-2016-1564

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now