Wireshark 1.12.x < 1.12.9 Multiple DoS

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has an application installed that is affected
by multiple vulnerabilities.

Description :

The version of Wireshark installed on the remote Windows host is
1.12.x prior to 1.12.9. It is, therefore, affected by multiple
denial of service vulnerabilities in the following components :

- 802.11 dissector
- AllJoyn dissector
- ANSI A dissector
- Ascend file parser
- BER dissector
- DCOM dissector
- DIAMETER dissector
- DNS dissector
- GSM A dissector
- NBAP dissector
- NLM dissector
- RSL dissector
- RSVP dissector
- SCTP dissector
- SDP dissector
- Sniffer file parser
- T.38 dissector
- UMTS FP dissector
- VeriWave file parser
- ZigBee ZCL dissector
- zlib compression

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :

https://www.wireshark.org/docs/relnotes/wireshark-1.12.9.html

Solution :

Upgrade to Wireshark version 1.12.9 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.4
(CVSS2#E:POC/RL:OF/RC:ND)
Public Exploit Available : true