openSUSE Security Update : xfsprogs (openSUSE-2016-8)

This script is Copyright (C) 2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

xfsprogs was updated to fix one security vulnerability and several
bugs.

- Handle unwanted data disclosure in xfs_metadump
(bsc#939367, CVE-2012-2150)

This update was imported from the SUSE:SLE-12:Update update project.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=939367

Solution :

Update the affected xfsprogs packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 87730 ()

Bugtraq ID:

CVE ID: CVE-2012-2150

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now