Scientific Linux Security Update : netcf on SL7.x x86_64

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote Scientific Linux host is missing one or more security
updates.

Description :

A denial of service flaw was found in netcf. A specially crafted
interface name could cause an application using netcf (such as the
libvirt daemon) to crash. (CVE-2014-8119)

The netcf packages have been upgraded to upstream version 0.2.8, which
provides a number of bug fixes and enhancements over the previous
version.

See also :

http://www.nessus.org/u?a55c814c

Solution :

Update the affected packages.

Risk factor :

High

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 87563 ()

Bugtraq ID:

CVE ID: CVE-2014-8119

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now