openSUSE Security Update : mariadb (openSUSE-2015-884)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

MariaDB was updated to 10.0.22 to fix security issues and bugs.

The following vulnerabilities were fixed in the upstream release :

CVE-2015-4802, CVE-2015-4807, CVE-2015-4815, CVE-2015-4826,
CVE-2015-4830, CVE-2015-4836, CVE-2015-4858, CVE-2015-4861,
CVE-2015-4870, CVE-2015-4913, CVE-2015-4792

A list of upstream changes and release notes can be found here :

- https://kb.askmonty.org/en/mariadb-10022-release-notes/

- https://kb.askmonty.org/en/mariadb-10022-changelog/

The following build problems were fixed :

- bsc#937787: fix main.bootstrap test (change default
charset to utf8 in test result)

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=937787
https://kb.askmonty.org/en/mariadb-10022-changelog/
https://kb.askmonty.org/en/mariadb-10022-release-notes/

Solution :

Update the affected mariadb packages.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P)

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now