Joomla! < 3.4.6 Multiple Vulnerabilities

This script is Copyright (C) 2015-2017 Tenable Network Security, Inc.


Synopsis :

The remote web server contains a PHP application that is affected by
multiple vulnerabilities.

Description :

According to its self-reported version number, the Joomla!
installation running on the remote web server is prior to 3.4.6. It
is, therefore, affected by multiple vulnerabilities :

- A remote code execution vulnerability exists due to
improper sanitization of session values. An
unauthenticated, remote attacker can exploit this to
execute arbitrary code. (CVE-2015-8562)

- A cross-site request forgery (XSRF) vulnerability exists
due to HTTP requests to com_templates not requiring
multiple steps, explicit confirmation, or a unique token
when performing certain sensitive actions. An
unauthenticated, remote attacker can exploit this, by
convincing a user to follow a specially crafted link, to
cause the user to perform unspecified actions.
(CVE-2015-8563)

- A path traversal vulnerability exists due to improper
sanitization of user-supplied input via the XML install
file. (CVE-2015-8564)

- A path traversal vulnerability exists due to improper
sanitization of input supplied via user requests.
(CVE-2015-8565)

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :

http://www.nessus.org/u?b06a8fbc

Solution :

Upgrade to Joomla! version 3.4.6 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.3
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: CGI abuses

Nessus Plugin ID: 87416 ()

Bugtraq ID: 79195
79199
79201
79203

CVE ID: CVE-2015-8562
CVE-2015-8563
CVE-2015-8564
CVE-2015-8565

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now