Apache Traffic Server 5.3.x < 5.3.2 HTTP2 Multiple Vulnerabilities

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote caching server is affected by multiple vulnerabilities.

Description :

According to its banner, the version of Apache Traffic Server running
on the remote host is 5.3.x prior to 5.3.2. It is, therefore, affected
by multiple vulnerabilities related to improper handling of HTTP/2
requests. An attacker can exploit these vulnerabilities to have an
unspecified impact. No further details are available.

Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.

See also :

http://www.nessus.org/u?c4d47415
http://www.nessus.org/u?b450befb

Solution :

Upgrade to Apache Traffic Server version 5.3.2 or later.
Alternatively, disable HTTP/2 support.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.4
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 87241 ()

Bugtraq ID:

CVE ID: CVE-2015-5168
CVE-2015-5206

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now