openSUSE Security Update : ppp (openSUSE-2015-827)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The ppp package was updated to fix one security issue.

- CVE-2015-3310: Fixed buffer overflow in radius plug-ins
rc_mksid() (bnc#927841).

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=927841

Solution :

Update the affected ppp packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 87088 ()

Bugtraq ID:

CVE ID: CVE-2015-3310

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now