openSUSE Security Update : putty (openSUSE-2015-766)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

PuTTY was updated to 0.66 to fix security issues and bugs.

The following vulnerabilities were fixed :

- CVE-2015-5309: Malicious ECH control sequences could
have caused an integer overflow, buffer underrun in
terminal emulator bnc#954191

Also contains all bug fixes up to the 0.66 release.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=954191

Solution :

Update the affected putty packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 86924 ()

Bugtraq ID:

CVE ID: CVE-2015-5309

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now