FreeBSD : xen-tools -- populate-on-demand balloon size inaccuracy can crash guests (c0e76d33-8821-11e5-ab94-002590263bf5)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

The Xen Project reports :

Guests configured with PoD might be unstable, especially under load.
In an affected guest, an unprivileged guest user might be able to
cause a guest crash, perhaps simply by applying load so as to cause
heavy memory pressure within the guest.

See also :

http://xenbits.xen.org/xsa/advisory-153.html
http://www.nessus.org/u?a49815d0

Solution :

Update the affected package.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 86839 ()

Bugtraq ID:

CVE ID: CVE-2015-7972

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now