GLSA-201510-02 : QEMU: Arbitrary code execution

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201510-02
(QEMU: Arbitrary code execution)

Heap-based buffer overflow has been found in QEMU’s PCNET controller.

Impact :

A remote attacker could execute arbitrary code via a specially crafted
packets.

Workaround :

There is no known workaround at this time.

See also :

https://security.gentoo.org/glsa/201510-02

Solution :

All QEMU users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=app-emulation/qemu-2.3.0-r4'

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Gentoo Local Security Checks

Nessus Plugin ID: 86687 ()

Bugtraq ID:

CVE ID: CVE-2015-3209
CVE-2015-3214
CVE-2015-5154
CVE-2015-5158

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now