openSUSE Security Update : Chromium (openSUSE-2015-679)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Chromium was update do the stable release 46.0.2490.71 to fix security
issues.

The following vulnerabilities were fixed :

- CVE-2015-6755: Cross-origin bypass in Blink

- CVE-2015-6756: Use-after-free in PDFium

- CVE-2015-6757: Use-after-free in ServiceWorker

- CVE-2015-6758: Bad-cast in PDFium

- CVE-2015-6759: Information leakage in LocalStorage

- CVE-2015-6760: Improper error handling in libANGLE

- CVE-2015-6761: Memory corruption in FFMpeg

- CVE-2015-6762: CORS bypass via CSS fonts

- CVE-2015-6763: Various fixes from internal audits,
fuzzing and other initiatives.

- CVE-2015-7834: Multiple vulnerabilities in V8 fixed at
the tip of the 4.6 branch

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=950290

Solution :

Update the affected Chromium packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now