Oracle VM VirtualBox < 4.0.34 / 4.1.42 / 4.2.34 / 4.3.32 / 5.0.8 Multiple Core DoS (October 2015 CPU)

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

An application installed on the remote host is affected by multiple
unspecified denial of service vulnerabilities.

Description :

The Oracle VM VirtualBox application installed on the remote host is a
version prior to 4.0.34, 4.1.42, 4.2.34, 4.3.32, or 5.0.8. It is,
therefore, affected by multiple unspecified flaws in the Core
subcomponent. A local attacker can exploit these to cause a denial of
service.

See also :

http://www.nessus.org/u?75a4a4fb
https://www.virtualbox.org/wiki/Changelog

Solution :

Upgrade to Oracle VM VirtualBox version 4.0.34 / 4.1.42 / 4.2.34 /
4.3.32 / 5.0.8 or later as referenced in the October 2015 Oracle
Critical Patch Update advisory.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C)
CVSS Temporal Score : 3.6
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 86568 ()

Bugtraq ID:

CVE ID: CVE-2015-4813
CVE-2015-4896

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now