HP ArcSight Logger < 6.1 Management Center XSS

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote host has an application installed that is affected by a
reflected cross-site scripting vulnerability.

Description :

The remote host has a version of HP ArcSight logger installed that is
prior to 6.1. It is, therefore, affected by a reflected cross-site
scripting vulnerability in the Management Center due to improper
validation of user-supplied input. A remote attacker can exploit this,
via a specially crafted request, to execute arbitrary script code in a
user's browser session.

See also :

http://www.nessus.org/u?d9ac9186

Solution :

Upgrade to HP ArcSight Logger version 6.1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 86419 ()

Bugtraq ID:

CVE ID: CVE-2015-5441

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now