Google Chrome < 45.0.2454.101 Multiple Vulnerabilities (Mac OS X)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote Mac OS X host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The version of Google Chrome installed on the remote Mac OS X host is
prior to 45.0.2454.101. It is, therefore, affected by multiple
vulnerabilities :

- An unspecified flaw exists in the DOM that allows a
remote attacker to bypass the cross-origin policy.
(CVE-2015-1303)

- An flaw exists in the V8 JavaScript engine when handling
Object.observe calls on access-checked objects. A remote
attacker may exploit this to bypass the cross-origin
policy. (CVE-2015-1304)

See also :

http://www.nessus.org/u?19d6fcc8

Solution :

Upgrade to Google Chrome 45.0.2454.101 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 86210 ()

Bugtraq ID: 76844

CVE ID: CVE-2015-1303
CVE-2015-1304

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now