openSUSE Security Update : Chromium (openSUSE-2015-595)

This script is Copyright (C) 2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Chromium was updated to the 45.0.2454.85 of the stable channel to fix
multiple security issues.

The following vulnerabilities were fixed :

- CVE-2015-1291: Cross-origin bypass in DOM

- CVE-2015-1292: Cross-origin bypass in ServiceWorker

- CVE-2015-1293: Cross-origin bypass in DOM

- CVE-2015-1294: Use-after-free in Skia

- CVE-2015-1295: Use-after-free in Printing

- CVE-2015-1296: Character spoofing in omnibox

- CVE-2015-1297: Permission scoping error in WebRequest

- CVE-2015-1298: URL validation error in extensions

- CVE-2015-1299: Use-after-free in Blink

- CVE-2015-1300: Information leak in Blink

- CVE-2015-1301: Various fixes from internal audits,
fuzzing and other initiatives.

See also :

https://bugzilla.opensuse.org/show_bug.cgi?id=944144

Solution :

Update the affected Chromium packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now