HP LoadRunner < 12.50 Scenario File Local Code Execution

This script is Copyright (C) 2015-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has an application installed that is affected
by a local code execution vulnerability.

Description :

The version of HP LoadRunner installed on the remote host is prior to
12.50. It is, therefore, affected by a local code execution
vulnerability due to an overflow condition that is triggered when
handling scenario files (.lrs). A local attacker can exploit this, via
a specially crafted scenario file, to cause a stack-based buffer
overflow, resulting in the execution of arbitrary code.

See also :

http://www.nessus.org/u?68d14e81

Solution :

Upgrade to HP LoadRunner 12.50 or later.

Risk factor :

Medium / CVSS Base Score : 4.4
(CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 3.4
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 85767 ()

Bugtraq ID:

CVE ID: CVE-2015-5426

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now